Posted by SEC Consult Vulnerability Lab, Research on Feb 03

SEC Consult Vulnerability Lab Security Advisory < 20220131-0 >
=======================================================================
title: Multiple Critical Vulnerabilities
product: Korenix Technology JetWave products:
JetWave 2212X, JetWave 2212S, JetWave 2212G,
JetWave 2311, JetWave 3220
vulnerable version: See “Vulnerable / tested versions”…
Read More – Full Disclosure


By |2022-02-03T13:19:02-05:00February 3rd, 2022|