A critical Apache Log4j vulnerability took the world by storm this week, and now it is being used by threat actors as part of their ransomware attacks. […] – Read More – BleepingComputer


By |2021-12-17T19:18:46-05:00December 17th, 2021|