As expected, nation-state hackers of all kinds have jumped at the opportunity to exploit the recently disclosed critical vulnerability (CVE-2021-44228) in the Log4j Java-based logging library. […] – Read More – BleepingComputer


By |2021-12-15T11:18:52-05:00December 15th, 2021|