The US Cybersecurity and Infrastructure Security Agency (CISA) issued its first alert tagged as “urgent,” warning admins to patch on-premises Microsoft Exchange servers against actively exploited ProxyShell vulnerabilities. […] – Read More – BleepingComputer


By |2021-08-23T11:18:42-04:00August 23rd, 2021|