High-severity and critical vulnerabilities collectively referred to as INFRA:HALT are affecting all versions of NicheStack below 4.3, a proprietary TCP/IP stack used by at least 200 industrial automation vendors, many in the leading segment of the market. […] – Read More – BleepingComputer


By |2021-08-04T10:19:39-04:00August 4th, 2021|