Posted by Dariusz G on Jul 09

Hello,

Vulnerabilities mentioned below are fixed in the NMS with 1.51.2 version.
Vendor has already published the patches. Please visit
https://nms.aat.pl/en/ to download patches for the NMS software. I believe
that all NMS software with version below 1.51.2 is affected by Web Path
Traversal and Cross-Site Scripting vulnerabilities. However the vendor was
not able to provide a clear statement about affected versions of NMS
software….
Read More – Full Disclosure


By |2021-07-09T13:19:05-04:00July 9th, 2021|