Cybersecurity researchers on Thursday disclosed as many as ten critical vulnerabilities impacting CODESYS automation software that could be exploited to remote code execution on programmable logic controllers (PLCs).
“To exploit the vulnerabilities, an attacker does not need a username or password; having network access to the industrial controller is enough,” researchers from PositiveRead More – The Hacker News


By |2021-06-04T13:18:40-04:00June 4th, 2021|