Agency Says Exploits Pose ‘Unacceptable Risk’
The U.S. Cybersecurity and Infrastructure Security Agency has issued an emergency directive requiring executive branch agencies to mitigate by Friday the risks posed by a zero-day vulnerability and three other recently patched flaws in Pulse Connect Secure VPN products. – Read More – DataBreachToday.com RSS Syndication


By |2021-04-21T21:18:43-04:00April 21st, 2021|