OpenSSL has patched two high severity vulnerabilities. These include a Denial of Service (DoS) vulnerability (CVE-2021-3449) and an improper CA certificate validation issue (CVE-2021-3450). […] – Read More – BleepingComputer


By |2021-03-25T17:18:53-04:00March 25th, 2021|