Threat actors are targeting Amazon, Zillow, Lyft, and Slack NodeJS apps using the new ‘Dependency Confusion’ vulnerability to steal Linux/Unix password files and open reverse shells back to the attackers. […] – Read More – BleepingComputer


By |2021-03-02T12:24:34-05:00March 2nd, 2021|