Posted by SEC Consult Vulnerability Lab on Feb 17

SEC Consult Vulnerability Lab Security Advisory < 20210217-0 >
=======================================================================
title: Multiple Vulnerabilities
product: IrfanView – WPG.dll plugin
vulnerable version: IrfanView 4.57/WPG.dll version 2.0.0.0
fixed version: WPG.dll version 3.1.0.0
CVE number: CVE-2021-27224
impact: Medium
homepage: https://www.irfanview.com
Read More – Full Disclosure


By |2021-02-17T11:19:20-05:00February 17th, 2021|