An undisclosed XSS vulnerability in Apache Velocity Tools can be exploited by unauthenticated attackers to target government sites, including NASA. […] – Read More – BleepingComputer


By |2021-01-15T10:21:20-05:00January 15th, 2021|